⚠️ Investigating: Android Notification Issues

Incident Report for Keen Status

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2026 - 09:24 PDT

Investigating

We’re currently investigating an issue impacting notifications for Android users when the Advisor App is running in the background 📱

Our team is actively working on an update to resolve this 🔧 In the meantime, we recommend using the web version to ensure you don’t miss any activity 💻
Posted Mar 23, 2026 - 08:56 PDT