Advisor App (Android) Notification Failure

Incident Report for Keen Status

Resolved

Thank you for your patience, this incident has been resolved.
Posted Apr 10, 2026 - 11:46 PDT

Identified

We’re currently investigating an issue affecting the Android Advisor App, where notifications are not being delivered reliably due to our chat provider. This may impact your ability to receive chat initiation requests in real time. While we work on a fix, we recommend logging in via the web to ensure you don’t miss any client activity.

We understand how important timely notifications are and appreciate your patience as we work to resolve this as quickly as possible.
Posted Apr 10, 2026 - 11:11 PDT